We've moved!
For WDL questions, see the WDL specification and WDL docs.
For Cromwell questions, see the Cromwell docs and please post any issues on Github.

Import workflow - failed after changing from cromwell v32 to v36

Did the specification of how importing workflows should be defined between v32 and v36 of cromwell?

In v36, running a cromwell server to submit jobs to the GCloud, the following statement:
import "/broad/XXX/XXX/XXX.wdl" as sub

results in an error:

Failed to import workflow/broad/XXX/XXX/XXX.wdl.:
Bad import /broad/XXX/XXX/XXX.wdl: Failed to resolve /broad/XXX/XXX/XXX.wdl' using resolver: 'http importer (no 'relative-to' origin)' (reason 1 of 1): Relative path

Any ideas?

Damian

Sign In or Register to comment.