Cromwell submits less jobs to LSF when cache enabled

Dear Team,

I am working on WDL workflows using LSF as job scheduler. I have updated config with MySQL credentials, cache and LSF details.
When I enable call cache in cromwell configuration, only few jobs were submitted to LSF cluster. Disabling the same submiiting more jobs.

Could you please suggest me how can I submit more when cache is enabled?

Thanks In Advance
Fazulur Rehaman

Answers

  • ChrisLChrisL Cambridge, MAMember, Broadie, Moderator, Dev ✭✭

    Hi @fazulur!
    When you say that only a few jobs were submitted to LSF - do you mean the remainder completed by reading from the call cache (woohoo! you just saved yourself some compute cost) or that the remainder never went anywhere and got stuck somehow?

Sign In or Register to comment.