Heads up:
We’re moving the GATK website, docs and forum to a new platform. Read the full story and breakdown of key changes on this blog.
Notice:
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.

ContEst: example data

Hi, and first of all, thanks for your time.

While trying to run the first example from your page, with the provided sample files, reference files, etc,I ran into many errors. While I have solved every single one of them, there's an insidious one that I can't get rid of...

ERROR ------------------------------------------------------------------------------------------
ERROR A USER ERROR has occurred (version 1.0-6228-gdf95121):
ERROR The invalid arguments or inputs must be corrected before the GATK can proceed
ERROR Please do not post this error to the GATK forum
ERROR
ERROR See the documentation (rerun with -h) for this tool to view allowable command-line arguments.
ERROR Visit our wiki for extensive documentation http://www.broadinstitute.org/gsa/wiki
ERROR Visit our forum to view answers to commonly asked questions http://getsatisfaction.com/gsa
ERROR
ERROR MESSAGE: Your input file has a malformed header: We never saw the required CHROM header line (starting with one #) for the input VCF file
ERROR ------------------------------------------------------------------------------------------

Again, I'm using your provided sample files, but they seem to be badly formatted for the program at hand or it has a bug, or I am doing something wrong. I'd appreciate every single piece of advice.

Answers

Sign In or Register to comment.