We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

CNNScoreVariants Hanging in 4.0.5.2 and 4.0.6.0

I had no issues running CNNScoreVariants when using GATK 4.0.5.1 but as soon as I tried to run the exact same command in 4.0.5.2 or 4.0.6.0 it would get to the part where it says: "INFO CNNScoreVariants - Done initializing engine" and then it appears to just hang with no CPU activity. I even tried to let it go for about 10 minutes with nothing happening.

Below is the command using and it works just fine when I downgrade to 4.0.5.1. I also tried the 1D model and the same issue occurs.

gatk CNNScoreVariants -V test_data.vcf -I test_data.bam -R hg19.fa -O annotated_data.vcf -tensor-type read_tensor

If it matters the Java version is 1.8.0_121

Best Answer

Answers

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie admin

    Hi @franec, I'll ask the developer of the CNN tools, @samwell, to take a look at what's going on here.

Sign In or Register to comment.