Heads up:
We’re moving the GATK website, docs and forum to a new platform. Read the full story and breakdown of key changes on this blog.
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra

Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.

Invalid command line: Malformed walker argument

alexpealexpe GermanyMember

tried running my pipeline with a most current nightly version of GATK and the walker seems to be broken:

gatk -T RealignerTargetCreator -R test.bam -nt 6 -o test.intervals

Got the following error:

##### ERROR MESSAGE: Invalid command line: Malformed walker argument: Could not find walker with name: RealignerTargetCreator

I'm pretty sure the command works, although neither version 3.8 nor any of the tested nightlies provides the required walker apparently? The command worked without issues in 3.7, 3.6 and older versions - has this been dropped?


Sign In or Register to comment.