We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Problems in building mutect from github

jingmengjingmeng AustraliaMember

https://github.com/broadinstitute/mutect I tried to get MuTect source by git clone [email protected]:broadinstitute/mutect.git. But I was not successful. And the same problem with getting GATK source.

Cloning into 'mutect'...
Permission denied (publickey).
fatal: Could not read from remote repository.
Please make sure you have the correct access rights
and the repository exists.

I tried several times, and had the same problem. The latest public version precompiled on the GATK downloads page https://broadinstitute.org/cancer/cga/mutect_download is 1.1.4. If possible, could you please provide the version of 1.1.7? Thanks very much.



Best Answer


  • jingmengjingmeng AustraliaMember

    Ok, thanks very much for your help and hard work.


Sign In or Register to comment.