We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

MuTect quality score

mhofreemhofree San DiegoMember

I have run MuTect on a couple of samples and looking at the VCF file ouput, I am wondering why the quality column is left empty (.).
I have some VCF files generated as part of TCGA which do contain a numerical value in the quality column.
Does anyone have an idea?



  • jtpoirierjtpoirier USAMember

    I've seen the same thing. Not sure what is up.

  • blancoblanco StockholmMember

    I have the same question. When I run MuTect all the quality scores (BQ) in the normal sample are marked with a dot.

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie admin

    Hey folks, sorry for the late reply. Can you please post a couple of variant records that show the issue? Also, can you indicate what version you're using and what was your command line?

  • anniepyimanniepyim GermanyMember
    edited December 2014

    Hi! I am having the same problem. I am using the latest version muTect-1.1.4 with Java 6 runtime (build 1.6.0_65).

    This is the command line that I am using:

    java -Xmx2g -jar /Users/ayim/Desktop/software/muTect-1.1.4-bin/muTect-1.1.4.jar --analysis_type MuTect --reference_sequence --dbsnp --input_file:normal --input_file:tumor --intervals --out --coverage_file -vcf

    And this is part of the vcf output:


    chr19 3098159 . G T . REJECT . GT:AD:BQ:DP:FA 0:2,0:.:2:0.00 0/1:3,0:.:3:0.00

    chr19 3098170 . C T . REJECT . GT:AD:BQ:DP:FA 0:2,1:.:3:0.333 0/1:3,0:.:3:0.00

    chr19 3098248 . G T . REJECT . GT:AD:BQ:DP:FA 0:3,2:.:4:0.400 0/1:3,0:.:3:0.00

    chr19 3098257 . T A . REJECT . GT:AD:BQ:DP:FA 0:3,2:.:4:0.400 0/1:3,0:.:3:0.00

    chr19 3098279 . T C . REJECT . GT:AD:BQ:DP:FA 0:2,2:.:3:0.500 0/1:3,0:.:3:0.00

    chr19 3098285 . T A . REJECT . GT:AD:BQ:DP:FA 0:3,0:.:2:0.00 0/1:3,0:.:3:0.00

  • anniepyimanniepyim GermanyMember

    I just realized Mutect has newer versions. I tried with both 1.1.5, 1.1.6 with Java 7 and also 1.1.7. (with same commands as above) But still I am having the problem with missing quality score. This only happens in Mutect but not Haplotypecaller.

  • david.knoffdavid.knoff Boston, MAMember

    Hi @Geraldine_VdAuwera

    I am running MuTect 1.1.7 and am experiencing the same issue where the QUAL column outputs all "." as shown by anniepyim above.

    Has this issue been resolved?


  • xtYaoNYUxtYaoNYU IthacaMember

    Based on http://www.broadinstitute.org/cancer/cga/mutect_run , the call stats output fields descriptions, my best guess is that current MuTect doesn't have a single final score for every call. Calls are filtered by combining multiple criteria.

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie admin

    FYI there is a completely new and much improved version of MuTect called MuTect2 in the latest version of GATK (3.5). It outputs a proper VCF and also calls indels.

  • student-tstudent-t SydneyMember ✭✭

    But that doesn't answer the question that the QUAL column is empty.

Sign In or Register to comment.