Attention:
The frontline support team will be unavailable to answer questions on April 15th and 17th 2019. We will be back soon after. Thank you for your patience and we apologize for any inconvenience!

Print Reads --sample_name option doesn't apply to BAM header @RG SM:

Hi,

I use --sample_name option to restrict output reads for PintReads walker (GATK version - 2.4.9).
This option works well but the output BAM header @RG still contains sample name (SM) that was not included.
Is there a way to apply this --sample_name option to BAM header at the same time?
I could reheader the BAM files using samtools but I'm looking for a better and easier way.

Thank you,

Taka

Best Answer

Answers

Sign In or Register to comment.