Mutect2 with GATKv4

Hi,
I'm trying to run Mutect2 with GATK4-alpha. The program seems to start, then just stalls and doesn't produce any output.
My command is:

java -jar ../gatk-protected-local.jar Mutect2 -R Homo_sapiens.GRCh38.fa -tumor tum -normal norm -L regions.bed --dbsnp dbSNP.Build147.hg38.vcf --cosmic CosmicCodingMuts.hg38.vcf -O Mutect.out.vcf -I tum.bam -I norm.bam --nativePairHmmThreads 32>

Once I start, it seems to begin and I get this:

12:41:38.818 INFO Mutect2 - Defaults.BUFFER_SIZE : 131072
12:41:38.818 INFO Mutect2 - Defaults.COMPRESSION_LEVEL : 5
12:41:38.818 INFO Mutect2 - Defaults.CREATE_INDEX : false
12:41:38.818 INFO Mutect2 - Defaults.CREATE_MD5 : false
12:41:38.818 INFO Mutect2 - Defaults.CUSTOM_READER_FACTORY :
12:41:38.818 INFO Mutect2 - Defaults.EBI_REFERENCE_SERVICE_URL_MASK : http://www.ebi.ac.uk/ena/cram/md5/%s
12:41:38.818 INFO Mutect2 - Defaults.NON_ZERO_BUFFER_SIZE : 131072
12:41:38.819 INFO Mutect2 - Defaults.REFERENCE_FASTA : null
12:41:38.819 INFO Mutect2 - Defaults.SAM_FLAG_FIELD_FORMAT : DECIMAL
12:41:38.819 INFO Mutect2 - Defaults.USE_ASYNC_IO_READ_FOR_SAMTOOLS : false
12:41:38.819 INFO Mutect2 - Defaults.USE_ASYNC_IO_WRITE_FOR_SAMTOOLS : false
12:41:38.819 INFO Mutect2 - Defaults.USE_ASYNC_IO_WRITE_FOR_TRIBBLE : false
12:41:38.819 INFO Mutect2 - Defaults.USE_CRAM_REF_DOWNLOAD : false
12:41:38.819 INFO Mutect2 - Deflater IntelDeflater
12:41:38.819 INFO Mutect2 - Inflater IntelInflater
12:41:38.819 INFO Mutect2 - Initializing engine

Which is where is stalls and does not move past or produce any output. I'm not sure if this is the program or something that I am doing in starting the application. I'm more inclined to think that it is some sort of user error :)

Tagged:

Issue · Github
by Sheila

Issue Number
2128
State
closed
Last Updated
Assignee
Array
Milestone
Array
Closed By
chandrans

Comments

Sign In or Register to comment.