Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.

How to input covariate table to GATK4-Alpha Print Reads

AmandaChamberlainAmandaChamberlain Agriculture VictoriaMember

I'm trying to run PrintReads in GATK4-Alpha and apply the BaseRecalibrator covariates table. Using

java -Xmx80G -jar $GATK PrintReads -R umd_3_1_reference_1000_bull_genomes.fa -I GA1442_dedup.bam -O GA1442_dedup_recal.bam -BQSR recal.table

I get the following error

A USER ERROR has occurred: Invalid command line: B is not a recognized option

I've tried -bqsr --BQSR and --bqsr all with errors saying that they are not recognized options.

-BQSR worked in version 3.5 as an option. The --help for PrintReads does not list an option to input a covariates table. Can you please advise on how to do this in GATK4-Alpha

Comments

Sign In or Register to comment.