Heads up:
We’re moving the GATK website, docs and forum to a new platform. Read the full story and breakdown of key changes on this blog.
Notice:
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.

GATK DepthOfCoverage

vesna_pajicvesna_pajic BelgradeMember

We have a problem with GATK DepthOfCoverage, it is running too slow. With default parameters, it took 12 hours on Amazon c4.2xlarge instance for a BAM of 125MB. We are running at this moment another task on c4.8xlarge, with -nt parameter set to 36 and --OmitIntervalStatistics, but it seems multithreading does not work. Can someone help with this? Or maybe suggest some other tool with similar funcionality?

Thanks, Vesna.

Best Answer

Answers

Sign In or Register to comment.