Our documentation websites are currently offline due to a data center fire. We do not yet have an ETA for restoring service; we’ll update this message when we know more.

Installation v1.9.2.0 on Ubuntu 14.04.05 failed systematically

ImbeaudImbeaud Paris (FranceMember

Hi,

We try to install oncotator latest release (v1.9.2.0) on a Ubuntu 14.04.5 LTS. But failed

First python setup.py install failed due to some reason
So we have installed all dependancies manually as described in http://gatkforums.broadinstitute.org/gatk/discussion/4153/what-are-the-platform-requirements-and-software-dependencies-for-running-oncotator
Then retrying installation resulted in a error with the following message:
error: Setup script exited with error: Command "x86_64-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fPIC -Inumpy/core/include -Ibuild/src.linux-x86_64-2.7/numpy/core/include/numpy -I/usr/include/python2.7 -Ibuild/src.linux-x86_64-2.7/numpy/core/src/private -Ibuild/src.linux-x86_64-2.7/numpy/core/src/private -Ibuild/src.linux-x86_64-2.7/numpy/core/src/private -c build/src.linux-x86_64-2.7/numpy/core/src/npymath/ieee754.c -o build/temp.linux-x86_64-2.7/build/src.linux-x86_64-2.7/numpy/core/src/npymath/ieee754.o" failed with exit status 1

Is there any solution or obvious manner to successfull our installation.
Many thanks for your help

/ Sandrine Imbeaud

Tagged:

Answers

Sign In or Register to comment.