We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

ERROR MESSAGE: Unable to read index file, for input source:

Hi,GATK term
I have set up a bwa + gatk best pratices pipeline for variant calling on pannel data(700 samples ).
I use the haplotype caller in gvcf mode.The bam to the gvcf commands is :
java -Xmx20g -jar GenomeAnalysisTK.jar -T HaplotypeCaller -R human_g1k_v37_decoy.fasta -I TR_713.final.bam -nct 4 -ERC GVCF -o TR_713.GATK.var.g.vcf
When I run the command, there is no error messages , it finshed successful .

But when I joint gvcf to vcf with the following commands:

java -Xmx60g -jar GenomeAnalysisTK.jar \
-T GenotypeGVCFs \
-R human_g1k_v37_decoy.fasta \
-nt 6 \
-V *g..vcf \
......
-o All.TR.raw.vcf

After running this commands, I got the error message is as follows:

ERROR ------------------------------------------------------------------------------------------
ERROR A USER ERROR has occurred (version nightly-2016-09-23-gfade77f):
ERROR
ERROR This means that one or more arguments or inputs in your command are incorrect.
ERROR The error message below tells you what is the problem.
ERROR
ERROR If the problem is an invalid argument, please check the online documentation guide
ERROR (or rerun your command with --help) to view allowable command-line arguments for this tool.
ERROR
ERROR Visit our website and forum for extensive documentation and answers to
ERROR commonly asked questions https://www.broadinstitute.org/gatk
ERROR
ERROR Please do NOT post this error to the GATK forum unless you have really tried to fix it yourself.
ERROR
ERROR MESSAGE: Unable to read index file, for input source: TR_713.GATK.var.g.vcf.idx
ERROR ------------------------------------------------------------------------------------------

Every times I run this commands , it would have the error message but with different sample .

Appreciate your help very much.

Best
May

Answers

Sign In or Register to comment.