MuTect 2 Output lacking of AD information for Tumor sample

Greetings:

I have been working on a WES data, and managed to finished my first round of MuTect2.
(Though I used the option -nct 4, it still tack almost 10 days for MuTect2 to finish the analyze.)
Below is my command for MuTect2:

java -Djava.io.tmpdir=tmp -jar ~/bin/GATK/GenomeAnalysisTK.jar -T MuTect2 -R $REFhg19 --cosmic $Cosmic78 --dbsnp $dbSNP138 -L $BEDhg19 -I:normal Sample2N_pe.sorted.dedup.bf.INDEL.RG.bam -I:tumor Sample2T_pe.sorted.dedup.bf.INDEL.RG.bam --out MuTect2/Sample2T.mutect2_0930.out.vcf -A ChromosomeCounts

My problem here is that the output of MuTect2 seems not to have AD information for the Tumor sample, while the info for normal one is intact.

#CHROM POS ID REF ALT QUAL FILTER INFO FORMAT TUMOR NORMAL
chr1 14673 . G C . PASS AC=1;AF=0.250;AN=4;ECNT=1;HCNT=5;MAX_ED=.;MIN_ED=.;NLOD=80.17;TLOD=53.79 GT:AD:AF 0/1:.:0.062 0/0:559,21:0.036
chr1 17385 . G A . t_lod_fstar AC=1;AF=0.250;AN=4;ECNT=1;HCNT=7;MAX_ED=.;MIN_ED=.;NLOD=115.43;TLOD=5.04 GT:AD:AF 0/1:.:6.590e-03 0/0:469,7:0.015
chr1 136062 . T C . clustered_events;multi_event_alt_allele_in_normal AC=1;AF=0.250;AN=4;ECNT=2;HCNT=1;MAX_ED=14;MIN_ED=14;NLOD=30.44;TLOD=21.85 GT:AD:AF:PGT:PID 0/1:.:0.316:0|1:136062_T_C 0/0:143,3:0.021:0|1:136062_T_C
chr1 136076 . G A . clustered_events;multi_event_alt_allele_in_normal AC=1;AF=0.250;AN=4;ECNT=2;HCNT=1;MAX_ED=14;MIN_ED=14;NLOD=31.05;TLOD=21.85 GT:AD:AF:PGT:PID 0/1:.:0.316:0|1:136062_T_C 0/0:145,3:0.020:0|1:136062_T_C

Is there any problem in my command? Or is there other way to regather the info from bam?
(I have tried VariantAnnotator but it seems to give the info without matching the deduplicate result)
I hope I don't need to rerun it, because the long time running is kind of too long.

Any reply would be greatly appreciated!

Thanks

Best Answers

Answers

Sign In or Register to comment.