Error running CNV module using latest version 2.0.1665

marcpmarcp new yorkMember

Hello,
I'm running the CNVDiscoveryPipeline using the latest version of GenomeSTrip 2.0.1665.
And I'm getting the following error:
INFO 20:00:36,839 QCommandLine - Scripting CNVDiscoveryPipeline
INFO 20:00:36,920 QCommandLine - Done with errors

ERROR ------------------------------------------------------------------------------------------
ERROR stack trace
org.broadinstitute.gatk.utils.exceptions.UserException$CannotExecuteQScript: Unable to execute QScript: CNVDiscoveryPipeline.script() threw the following exception: java.lang.IllegalArgumentException: Only one metadataLocation must be specified
at org.broadinstitute.gatk.queue.QCommandLine
anonfun$execute$5.apply(QCommandLine.scala:158)atorg.broadinstitute.gatk.queue.QCommandLine
anonfun$execute$5.apply(QCommandLine.scala:158)atorg.broadinstitute.gatk.queue.QCommandLine
anonfun$execute$5.apply(QCommandLine.scala:146)
at scala.collection.Iterator$class.foreach(Iterator.scala:727)
at scala.collection.AbstractIterator.foreach(Iterator.scala:1157)
at scala.collection.IterableLike$class.foreach(IterableLike.scala:72)
at scala.collection.AbstractIterable.foreach(Iterable.scala:54)
at org.broadinstitute.gatk.queue.QCommandLine.execute(QCommandLine.scala:146)
at org.broadinstitute.gatk.utils.commandline.CommandLineProgram.start(CommandLineProgram.java:248)
at org.broadinstitute.gatk.utils.commandline.CommandLineProgram.start(CommandLineProgram.java:155)
at org.broadinstitute.gatk.queue.QCommandLine$.main(QCommandLine.scala:61)
at org.broadinstitute.gatk.queue.QCommandLine.main(QCommandLine.scala)
Caused by: java.lang.IllegalArgumentException: Only one metadataLocation must be specified
at org.broadinstitute.sv.qscript.SVQScript.metaDataLocation(SVQScript.q:201)
at org.broadinstitute.sv.qscript.SVQScript$CreateMergedBamHeaders.(SVQScript.q:1253)
at org.broadinstitute.sv.qscript.SVQScript.mergeBamHeaders(SVQScript.q:1263)
at CNVDiscoveryPipeline.script(CNVDiscoveryPipeline.q:104)
at org.broadinstitute.gatk.queue.QCommandLine$$anonfun$execute$5.apply(QCommandLine.scala:155)
... 10 more

ERROR ------------------------------------------------------------------------------------------
ERROR A GATK RUNTIME ERROR has occurred (version 3.5.GS-r1661-0-g49c0dfe):
ERROR
ERROR This might be a bug. Please check the documentation guide to see if this is a known problem.
ERROR If not, please post the error message, with stack trace, to the GATK forum.
ERROR Visit our website and forum for extensive documentation and answers to
ERROR commonly asked questions http://www.broadinstitute.org/gatk
ERROR
ERROR MESSAGE: Unable to execute QScript: CNVDiscoveryPipeline.script() threw the following exception: java.lang.IllegalArgumentException: Only one metadataLocation must be specified
ERROR ------------------------------------------------------------------------------------------
Could you please help with that?
Thanks a lot in advance.
Any help would be much appreciated.
Best Regards.
Marc

Sign In or Register to comment.