Possible incorrect naming convention in the hg38 bundle?
I have been experimenting with GATK for SNP calling/filtering against the human genome using the hg36 bundle. However, a few weeks back, I believe GATK changed the default bundle to hg38. Now, the sequence of computational steps I have programmed fails because of differences in the naming convention within the hg38 bundle.
It looks like the problem involves dpsnp_144.vcf, which has the chromosome locations named "1" or "X", whereas all the other files and reference included names the chromosomes "chr1" and "chrX".
Can anyone else please confirm if this is personal user error or a genuine error in bundle naming convention? Thanks!