To celebrate the release of GATK 4.0, we are giving away free credits for running the GATK4 Best Practices pipelines in FireCloud, our secure online analysis portal. It’s first come first serve, so sign up now to claim your free credits worth $250. Sponsored by Google Cloud. Learn more at

How to restrict Oncotator annotations?

nroaknroak HoustonMember

I am using Oncotator to add annotations to my germline VCF file and I'm unable to turn-off some tumor specific annotations. I have been looking for answers on GATK forums, but I couldn't locate the documentation that explains all the input flags. I did find this basic input article, but it's not a lot informative for my specific interest,

My current Oncotator command reads like this,
oncotator -v --input_format=VCF --output_format=TCGAMAF --db-dir $oncotator $workDir/$sample.variants.annotated.vcf $workDir/$sample.variants.annotated.onco.mafplus hg19

I would like to,
1. Turn off all the "UNKNOWN" columns
2. Turn off dbNSFP and ESP columns

Best Answers


Sign In or Register to comment.