We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Hi, i cannot open the program on MAC

Hi i run mac OS X el capitan.
When i start the jar file i get an error message: The Java JAR file “GenomeAnalysisTK.jar” could not be launched.

Best Answer

Answers

  • Hi Sheila,

    I am totally new about command lines and GATK. I have the same problem, I run terminal on MacPro, using command java -jar /path/to/GenomeAnalysisTK.jar -h, and then it says GATK could not be accessed. my java is 1.8.0_144-b01. I put GATK.jar on my desktop.

    The following is the message.

    Xiaohuis-MacBook-Pro:Users xiaohuiman$ java -jar /path/to/GenomeAnalysisTK.jar
    Error: Unable to access jarfile /path/to/GenomeAnalysisTK.jar -h
    Xiaohuis-MacBook-Pro:Users xiaohuiman$ xiaohuiman

  • my GATK version is version 3.8.

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie admin

    You need to replace the "/path/to" part with the location of the jar file. If it's on your mac's Desktop, this should work:

    java -jar ~/Desktop/GenomeAnalysisTK.jar
    
Sign In or Register to comment.