Notice:
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.

Problems in building mutect from github

jingmengjingmeng AustraliaMember

https://github.com/broadinstitute/mutect I tried to get MuTect source by git clone [email protected]:broadinstitute/mutect.git. But I was not successful. And the same problem with getting GATK source.

Cloning into 'mutect'...
Permission denied (publickey).
fatal: Could not read from remote repository.
Please make sure you have the correct access rights
and the repository exists.

I tried several times, and had the same problem. The latest public version precompiled on the GATK downloads page https://broadinstitute.org/cancer/cga/mutect_download is 1.1.4. If possible, could you please provide the version of 1.1.7? Thanks very much.

--jing

Tagged:

Best Answer

Answers

  • jingmengjingmeng AustraliaMember

    Ok, thanks very much for your help and hard work.

    Best
    Jing

Sign In or Register to comment.