ReduceReads problem

xdzperfectxdzperfect Beijing Institute of genomicsMember

Dear GATK team:
recently ,I using GATK(version 3.4-0-g7e26428) to do ReduceReads,I got the outcome:

ERROR MESSAGE: Walker ReduceReads is no longer available in the GATK; it has been deprecated since version 3.0 (use recommended best practices pipeline with the HaplotypeCaller)

from that I know that the ReduceReads Walker is no longer available, but you know after doing BQSR,the outcome bam file is nearly two times biger than before doing BQSR . So I want to use the ReduceReads command to the BQSR outcome bam file;
next, I do some research to downlaod earlier version of GATK form "http://gatkforums.broadinstitute.org/",but I couldn't find one, Could you give me an earlier version of GATK,(before version3.0,maybe 2.8?or2.6? is ok)
thank you!

Tagged:

Best Answer

Answers

  • xdzperfectxdzperfect Beijing Institute of genomicsMember
Sign In or Register to comment.