Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.

GenomeSTRiP installtest error

Hi, I just installed genomestrip version 2.00.1602. I tried to run the installation test. discovery.sh ran successfully, but genotyping.sh failed with error.

The following are the error messages:
INFO 13:51:53,638 FunctionEdge - Starting: samtools index test2/installtest.alt.bam
INFO 13:51:53,639 FunctionEdge - Output written to /data/endoxifen_wgs/bin/svtoolkit/installtest/test2/logs/SVAltAlign-7.out
INFO 13:51:53,801 QGraph - 0 Pend, 1 Run, 0 Fail, 6 Done
ERROR 13:52:23,617 FunctionEdge - Error: samtools index test2/installtest.alt.bam
ERROR 13:52:23,623 FunctionEdge - Contents of /data/endoxifen_wgs/bin/svtoolkit/installtest/test2/logs/SVAltAlign-7.out:
Segmentation fault (core dumped)
INFO 13:52:23,625 QGraph - Writing incremental jobs reports...
INFO 13:52:23,626 QGraph - 0 Pend, 0 Run, 1 Fail, 6 Done
INFO 13:52:23,629 QCommandLine - Writing final jobs report...
INFO 13:52:23,630 QCommandLine - Done with errors
INFO 13:52:23,633 QGraph - -------
INFO 13:52:23,633 QGraph - Failed: samtools index test2/installtest.alt.bam
INFO 13:52:23,658 QGraph - Log: /data/endoxifen_wgs/bin/svtoolkit/installtest/test2/logs/SVAltAlign-7.out
INFO 13:52:23,659 QCommandLine - Script failed: 0 Pend, 0 Run, 1 Fail, 6 Done

It seems like samtools failed to index the bam file. The content on SVAltAlign-7.out is 'Segmentation fault (core dumped)'.

Please help. Thanks.

Answers

Sign In or Register to comment.