Notice:
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.
Attention:
We will be out of the office on November 11th and 13th 2019, due to the U.S. holiday(Veteran's day) and due to a team event(Nov 13th). We will return to monitoring the GATK forum on November 12th and 14th respectively. Thank you for your patience.

Error: Argument with name 'plots' isn't defined.

deepuedeepue HelsinkiMember

Hi,

I am using the latest version of GATK. But it is giving me the below error, though i have specified the argument

-o $DATPATH/recal.grp \
-plots $DATPATH/recal.grp.pdf

ERROR ------------------------------------------------------------------------------------------
ERROR A USER ERROR has occurred (version 3.3-0-g37228af):
ERROR MESSAGE: Argument with name 'plots' isn't defined.
ERROR ------------------------------------------------------------------------------------------
Please advise on this.

Thanks

Best Answer

Answers

Sign In or Register to comment.