The current GATK version is 3.8-0
Examples: Monday, today, last week, Mar 26, 3/26/04

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Get notifications!

You can opt in to receive email notifications, for example when your questions get answered or when there are new announcements, by following the instructions given here.

Got a problem?

1. Search using the upper-right search box, e.g. using the error message.
2. Try the latest version of tools.
3. Include tool and Java versions.
4. Tell us whether you are following GATK Best Practices.
5. Include relevant details, e.g. platform, DNA- or RNA-Seq, WES (+capture kit) or WGS (PCR-free or PCR+), paired- or single-end, read length, expected average coverage, somatic data, etc.
6. For tool errors, include the error stacktrace as well as the exact command.
7. For format issues, include the result of running ValidateSamFile for BAMs or ValidateVariants for VCFs.
8. For weird results, include an illustrative example, e.g. attach IGV screenshots according to Article#5484.
9. For a seeming variant that is uncalled, include results of following Article#1235.

Did we ask for a bug report?

Then follow instructions in Article#1894.

Formatting tip!

Wrap blocks of code, error messages and BAM/VCF snippets--especially content with hashes (#)--with lines with three backticks ( ``` ) each to make a code block as demonstrated here.

Jump to another community
Download the latest Picard release at
GATK version 4.beta.3 (i.e. the third beta release) is out. See the GATK4 beta page for download and details.

UnifiedGenotyper Error


I am using UG to call both SNP and INDELS across 179 different samples for RAD sequencing. I keep getting this error:

ERROR A GATK RUNTIME ERROR has occurred (version nightly-2013-08-16-ga6f8bf6):
ERROR Please check the documentation guide to see if this is a known problem
ERROR If not, please post the error, with stack trace, to the GATK forum
ERROR Visit our website and forum for extensive documentation and answers to
ERROR commonly asked questions
ERROR MESSAGE: Somehow the requested coordinate is not covered by the read. Alignment 78 | 27M72S2H
ERROR ------------------------------------------------------------------------------------------

The odd thing is while it repeatedly happens, it never throws the exact same error. It's always at a different place in the alignment. I tried rerunning the whole pipeline with the 8/16 nightly build (including reduce reads) and it is still doing this. I've tried with and without using a BED interval file as well.

Is there any way to get GATK to just not output a call and keep going?



  • To update this, it has something to do with ReduceReads. My non-reduced bams just finished without errors.

  • Now, I've had both reduced and non-reduced bam files produce this error.

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie

    Hi there,

    Could you upload test files that reproduce the error, so that we can try to debug this locally? Instructions are in the FAQs.

  • jpuritzjpuritz Member
    edited August 2013

    I have uploaded a small sample of my barflies, along with the interval file, reference, and a file that contains the exact command I was using. It is called I've had these test files both pass and fail, so please try running it a few time. Thanks.

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie

    Thanks for uploading, I'll have a look at this today.

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie

    Hi there,

    I was able to reproduce your error after 5 attempts, but unfortunately it takes a long time to get there. I'll try to narrow down the issue to something more quickly repeatable. At this rate though I can't guarantee that we'll be able to fix this anytime soon. But we'll try. Thanks for the test files!

  • Thanks for your efforts. I am happy to see that you were at least able to repeat the error. For now, I have just split up my interval file and have a catch statement in my pipeline to rerun any partition of the intervals that fails (I realize Queue can do this, but my original analysis pipeline wasn't using it). I am also seeing about a ~20% failure rate. Hope that it can eventually be figured out!


  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie

    OK, let me know if by any chance you notice that it's a certain set of intervals that fail, as opposed to failures being randomly distributed throughout the genome. That would help me narrow things down.

Sign In or Register to comment.