ProduceBeagleInput feature request

tommycarstensentommycarstensen United KingdomMember ✭✭✭

After UnifiedGenotyper --genotype_likelihoods_model BOTH I have this INDEL: 1 10146 . AC A 22089 .

After ApplyRecalibration --mode SNP I still have this INDEL, however it is not marked as PASSed: 1 10146 . AC A 22089 .

If I apply ProduceBeagleInput directly to the AR output, then that INDEL is included in the PBI output.

You were kind enough to disallow CombineVariants from setting a FILTER value of PASS (http://gatkforums.broadinstitute.org/discussion/2647/combinevariants-removefilter-feature-request). As a low priority, can you give the option to disallow PBI from using variants, which do not have a FILTER value of PASS (or whatever value decided by the user)?

Thank you for a good tool kit.

Sign In or Register to comment.