Heads up:
We’re moving the GATK website, docs and forum to a new platform. Read the full story and breakdown of key changes on this blog.
Notice:
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.
Attention:
We will be out of the office for a Broad Institute event from Dec 10th to Dec 11th 2019. We will be back to monitor the GATK forum on Dec 12th 2019. In the meantime we encourage you to help out other community members with their queries.
Thank you for your patience!

Problem with ApplyVQSR: output.AS.tranches file empty

gspiritogspirito Member
edited August 19 in Ask the GATK team

Hello, I run into a problem with ApplyVQSR:

I run the GATK4 best practices on 45 WES trios, for most trios I have no problem and the analysis ends with no errors. However for 7 out of 45 trios the VariantRecalibrator generates an empty output.AS.tranches file, therefore the following command (ApplyVQSR) fails:

A USER ERROR has occurred: No tranches were found in the file or were above the truth sensitivity filter level 99.0

I don't think the problem is in the commands I use, since I have no problems for most of the samples. Also other than the error above, this issue is not associated to any other error or warning.

I wanted to ask what could be the reason for an empty tranches file and how to possibly overcome this issue.

Thank you in advance,

Giovanni

Tagged:

Answers

Sign In or Register to comment.