Notice:
If you happen to see a question you know the answer to, please do chime in and help your fellow community members. We encourage our fourm members to be more involved, jump in and help out your fellow researchers with their questions. GATK forum is a community forum and helping each other with using GATK tools and research is the cornerstone of our success as a genomics research community.We appreciate your help!

Test-drive the GATK tools and Best Practices pipelines on Terra


Check out this blog post to learn how you can get started with GATK and try out the pipelines in preconfigured workspaces (with a user-friendly interface!) without having to install anything.
Attention:
We will be out of the office on November 11th and 13th 2019, due to the U.S. holiday(Veteran's day) and due to a team event(Nov 13th). We will return to monitoring the GATK forum on November 12th and 14th respectively. Thank you for your patience.

GenomicDBImport failes to create all chromosome folder!

AlexandraAlexandra ItalyMember
Dear all,
I'm using DBimport - GenotypeGVCF for genotyping. Since the process was too slow, I executed one GATK command for each chromosome in a cycle. Unfortunately, I don't know why, the program creates the folders only for chromosome 1-14 .... I really don't understand why it doesn't create the folder from 15 chr to 24 chr. Do you have some idea or suggestion?
Thank you!
Bye,
Alex

Answers

  • SkyWarriorSkyWarrior TurkeyMember ✭✭✭

    What is your code for creating seperate imports? Maybe there is something fishy going on there..

  • AlexandraAlexandra ItalyMember
    Thanks SkyW..... these days I performed only dbimport, in order to understand the error. The program worked!!! Then, I performed dbimport and Genomicgvcf ... and dbimport created only the chr folder from 1 to 14!!!!!!! I don't understand which could be the error.... do you have any idea?
    Thks,
    bye
  • bshifawbshifaw Member, Broadie, Moderator admin

    Hi @Alexandra,

    Mind providing a bit more info,
    What GATK version are using?
    What GATK commands are you using?
    Are you receiving any errors from the tool?
    Minding uploading the stacktrace from GenomicsDBImport?

    You mentioned running only GenomicsDBImport worked fine but when running GenomicsDBImport and GenotypeGVCFs together failed. How were these commands executed, through a script or manually on the terminal?

Sign In or Register to comment.