We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Throwing Error: Invalid or corrupt jarfile while using GATK wrapper version 4.1.2.0

AlvaAlva SwitzerlandMember ✭✭

Hello All,
I am using GATK wrapper version: gatk-4.1.2.0, and while trying use it on HaplotypeCaller tool as following,
./gatk HaplotypeCaller --help it is throwing the following error message,

Error: Invalid or corrupt jarfile /cluster/work/software/gatk-4.1.2.0/gatk-package-4.1.2.0-local.jar

**My java version is **
openjdk version "1.7.0_161"
OpenJDK Runtime Environment (Zulu 7.21.0.3-linux64) (build 1.7.0_161-b14)
OpenJDK 64-Bit Server VM (Zulu 7.21.0.3-linux64) (build 24.161-b14, mixed mode)

Best Answer

Answers

Sign In or Register to comment.