We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Disable duplicate read filter for M2

FPBarthelFPBarthel HoustonMember ✭✭

I have high coverage targeted sequencing data and would like to disable the duplicate read filter for Mutect2 (rather than skipping the de-duplication step in alignment).

Do I understand the documentation correctly that I should add the parameter --disable-read-filter NotDuplicateReadFilter to the Mutect2 call? I would do this both for the tumor-only M2 (PON step) and paired M2 (calling step).

Tagged:

Best Answer

Answers

Sign In or Register to comment.