We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Unified Genotyper -dt

ercfrtzercfrtz Member
edited February 2013 in Ask the GATK team

I tried to run the UnifiedGenotyper with the -dt option set to NONE, but it appears that this did not turn off the downsampling at all as the max depth recorded for any SNP was still 250. This is the command I used, does it need to be in a different order? Thanks.

java -jar GenomeAnalysisTK.jar -R sus_scrofa_10.2_tophat.fa -T UnifiedGenotyper -I accepted_hits.fixed.bam -o 03031-0DPI.SNPS.vcf -stand_call_conf 10.0 -stand_emit_conf 10.0 -dt NONE

Answers

Sign In or Register to comment.