HaplotypeCaller in Gatk4 vs Gatk3.5

Dear colleagues, I noticed that latest "5 dollar pipeline" uses HaplotypeCaller from gatk3.5 not gatk4.
Could you comment is it OK now to use HaplotypeCaller from gatk4 - if no, what are potential problems with using it?
(https://github.com/gatk-workflows/five-dollar-genome-analysis-pipeline/blob/master/tasks_pipelines/germline_variant_discovery.wdl)

Answers

  • SheilaSheila Broad InstituteMember, Broadie, Moderator admin

    @reshetov
    Hi,

    The pipeline uses 3.5 because at the time of building, GATK4 was not yet validated/ready to use. Now that GATK4 is validated, there should be no issue using it in the pipeline :smile: The team has just not made the switch yet.

    -Sheila

Sign In or Register to comment.