Stick to 3.5 or change to 4.0?

Hi,

Until now we were using version 3.5 of the GATK toolkit in our group. Since we start with a new project now we think about moving to 4.0. However, staying with 3.5 would be convenient due to comparability of results and processing times etc. and we could keep using all scripts without editing. Is it strongly recommended to switch or is 3.5 still fine? What are the "killer features" or highly important changes?

Thank you for answering,
ramet

Answers

  • SheilaSheila Broad InstituteMember, Broadie, Moderator admin

    @ramet
    Hi Ramet,

    Of course we recommend upgrading to GATK4 :smile:

    Have a look at some of the blog posts on GATK4 for more information on why GATK4 is better.

    -Sheila

    P.S. Any bugs that are in GATK3 will most likely not be fixed. All bugs that are in GATK3 tools will only be fixed if they are also present in GATK4.

Sign In or Register to comment.