To celebrate the release of GATK 4.0, we are giving away free credits for running the GATK4 Best Practices pipelines in FireCloud, our secure online analysis portal. It’s first come first serve, so sign up now to claim your free credits worth $250. Sponsored by Google Cloud. Learn more at https://software.broadinstitute.org/firecloud/documentation/freecredits

New to GenomeSTRiP - Running Installtest Properly

So i am new to GenomeSTRiP. I have downloaded and extracted all the necessary pieces to run it and tried running the installtest.

I ran the install test twice using two different commands, the first being a regular call /path/to/discovery.sh. This accomplished seemingly nothing. To be sure, I then ran the second while explicitly calling it to an output.txt file. The out.txt file came back blank and I am not sure what I did wrong.

After some research into the forums, I believe I am probably not calling it correctly but do not know how to correct my errors.

Thanks for any and all help.

Remember, I am pretty new to GenomeSTRiP and terminal commands as well so please be detailed if you can!

Answers

Sign In or Register to comment.