We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Error trying to use MuTect2

Hi,

I've seen posts with similar questions about this error, but the solutions didn't seem to help me/I may not have understood them entirely. I'm running Java version 9.0.1 and downloaded the GATK version 3.8.0 from your website https://software.broadinstitute.org/gatk/download/

The command input and error are as follows;
java -jar GenomeAnalysisTK.jar -T MuTect2

ERROR ------------------------------------------------------------------------------------------
ERROR A USER ERROR has occurred (version 3.8-0-ge9d806836):
ERROR
ERROR This means that one or more arguments or inputs in your command are incorrect.
ERROR The error message below tells you what is the problem.
ERROR
ERROR If the problem is an invalid argument, please check the online documentation guide
ERROR (or rerun your command with --help) to view allowable command-line arguments for this tool.
ERROR
ERROR Visit our website and forum for extensive documentation and answers to
ERROR commonly asked questions https://software.broadinstitute.org/gatk
ERROR
ERROR Please do NOT post this error to the GATK forum unless you have really tried to fix it yourself.
ERROR
ERROR MESSAGE: Invalid command line: Malformed walker argument: Could not find walker with name: MuTect2
ERROR ------------------------------------------------------------------------------------------

I didn't include my input files in this command as I was getting the same error with or without them and the error is to do with the system unable to find the MuTect2 tool. Have I downloaded a version which can support this? Or am I mistaken and MuTect2 isn't even available?
My apologies but I'm not incredibly clued up on computing, thanks for any assistance

Cheers,
Lee

Best Answer

Answers

Sign In or Register to comment.