We've moved!
This site is now read-only. You can find our new documentation site and support forum for posting questions here.
Be sure to read our welcome blog!

Install GATK 1.0

We need to re-analyze some data produced some years ago and I need to install the first GATK version on my local machine. From the following link https://github.com/broadgsa/gatk/releases?after=1.5 I downloaded the tar.gz file but when uncompressing it I obtain a folder containing only two subolders: lib and src. No information is there regarding how to install this version. Any hint? Thanks in advance

Issue · Github
by Sheila

Issue Number
2605
State
closed
Last Updated
Assignee
Array
Milestone
Array
Closed By
vdauwera

Answers

  • SheilaSheila Broad InstituteMember, Broadie ✭✭✭✭✭

    @NinoSpataro
    Hi,

    I will have to check with the team and get back to you.

    Is there any way you can use the latest version or something newer than 1.0?

    -Sheila

  • Geraldine_VdAuweraGeraldine_VdAuwera Cambridge, MAMember, Administrator, Broadie admin

    That version was built using Apache Ant, so you would do ant dist if I remember correctly.

    That being said I would strongly recommend scrapping any results obtained at the time and redoing your analysis with the newer version. Results will be much better.

Sign In or Register to comment.