Invalid command line: Malformed walker argument

alexpealexpe GermanyMember

Hi!
tried running my pipeline with a most current nightly version of GATK and the walker seems to be broken:

gatk -T RealignerTargetCreator -R test.bam -nt 6 -o test.intervals

Got the following error:

##### ERROR MESSAGE: Invalid command line: Malformed walker argument: Could not find walker with name: RealignerTargetCreator

I'm pretty sure the command works, although neither version 3.8 nor any of the tested nightlies provides the required walker apparently? The command worked without issues in 3.7, 3.6 and older versions - has this been dropped?

Answers

Sign In or Register to comment.