The Google bucket associated with this workspace is currently unavailable

Hi, I'm unable to access the google bucket associated with ccdg-freeze2-supp/CCDG_Freeze2_External_Crams through the Firecloud UI. Other members of my team have been able to do so, but this has not worked for me all day.

Could someone please take a look at this?


Best Answer


  • KateNKateN Cambridge, MAMember, Broadie, Moderator admin

    Thanks for reporting this on the forum, Gordon! We have a couple people already looking into this, and they may have gotten back to you through other means. If not, could you try clicking the "refresh now" link at the top of the page, and try again?

  • gwadegwade Member

    Hi Kate,

    Thanks for the response. I did refresh my credentials, and have also tried re-adding myself to the workspace, but the error persists.

  • gwadegwade Member

    Adding some more information:

    I am able to access the contents of the bucket via command line (gsutil)
    I am able to view the workspace data/metadata in the FireCloud UI
    The google bucket text that usual appears as a link on the "Summary" tab is NOT clickable
    The workspace was shared with my account directly

    And here is a screenshot of the current error:

  • gwadegwade Member

    Appears to be fixed now!

Sign In or Register to comment.