FireCloud launched a new beta feature today (3/12): Notebooks! Read this blog post for more information.
To celebrate the release of GATK 4.0, we are giving away free credits for running the GATK4 Best Practices pipelines in FireCloud, our secure online analysis portal. It’s first come first serve, so sign up now to claim your free credits worth $250. Sponsored by Google Cloud. Learn more at
LATEST RELEASE: FireCloud's latest release was on March 12th. Release Notes can be found here.

FireCloud jobs Exception: workflows failed

My workflows running on FireCloud all failed since yesterday (2016-11-14). I have run hundreds of jobs on FireCloud successfully before. Would you please to check out what happen? Thank you very much.

For example, workflow e7041de2-2f93-4aec-bad0-d9934a2c6d05, submission ID is 5334a43b-cec4-404d-8e11-74fcda9f00b4
Workflows. File details is the following:

Google Bucket: fc-42d66f21-51c0-48c5-9ecc-dd7e2f38cc7a
Object: 5334a43b-cec4-404d-8e11-74fcda9f00b4/TCGAseq2HLA/e7041de2-2f93-4aec-bad0-d9934a2c6d05/call-bam_to_seq2hla/bam_to_seq2hla-stderr.log
Error! This file was not found.
"error": {
"errors": [{
"domain": "global",
"reason": "notFound",
"message": "Not Found"
"code": 404,
"message": "Not Found"
"timestamp": 1479171535110

Best Answer


  • jneffjneff BostonMember, Broadie, Moderator

    Google informed us of a bug that we believe is affecting workflows in FireCloud. We are working on a solution and hope to resolve this issue soon.

  • jemimalwhjemimalwh ChinaMember

    The problems have been solved. Thank you!> @jneff said:

    Hi jemimalwh. Please try to re-run your workflow now, and let us know if you have success. We believe that the technical issue with Google has been resolved.

    The problems have been solved. Thank you very much.

Sign In or Register to comment.