Latest Release: 05/01/19
Release Notes can be found here.

UI hangs in trying to view erroneous submissions?

esalinasesalinas BroadMember, Broadie ✭✭✭
edited March 2016 in Ask the FireCloud Team

I created a workspace and imported a method configuration with a root entity type of pair into it.

Next, I successfully submitted against a pair, but then deleted the pair from the data model (using the delete button in the "Data" tab) and then later tried to go to the submission entry (mainly to obtain execution/run time information ... how long each task took, etc.) . I deleted the pair to re-run it but with a different WDL/method-config. and I didn't want the data model cluttered with output from multiple runs.

When I tried to go to the submission to get run/execution time information, the UI seemed to hang! I saw the spinner and the spinner stayed. I couldn't click on anything at all on the page! In addition, if I bring up my javascript console I see an error saying "compiled.js:3835 Uncaught TypeError: Cannot read property 'call' of null" . FireCloud UI became unusable after this glitch!

Tagged:

Best Answer

Answers

Sign In or Register to comment.