Issue with CPTAC2 Authorization

dheimandheiman Member, Broadie ✭✭
edited March 27 in Ask the FireCloud Team

According to dbGaP, I'm authorized on TCGA, TARGET, CPTAC2, and CPTAC3:

The GDC agrees:

But FireCloud does not:

I'm going to need to do work in FireCloud with CPTAC2 data soon, so it would be good to get this resolved.

Answers

Sign In or Register to comment.