Endless Abort

jrouhanajrouhana Member
edited February 25 in Ask the FireCloud Team
Hello,

I submitted a job a few days ago and noticed that the tasks were complete, but it was stuck 'Running'. I ran the same job again and it finished in a fraction of the time, so I knew something was off. I hit the 'Abort' button.

Fast-forward to today, and the job is still 'Aborting'. It's been 5 days. I'd share a screenshot, but I'm not sure how to upload it here. Any advice on what to do about this abort issue?
Post edited by jrouhana on

Answers

  • SChaluvadiSChaluvadi Member, Broadie, Moderator admin

    @jrouhana
    We have been seeing a lag in the actual abort (which most likely has happened successfully) and an update in our metadata which is why the "Aborting" still shows. I am having someone on the team double-check that your workflow is indeed 100% aborted and also updating the system so that it will show an updated notification. I will get back to you by the end of the day with more information!

  • SChaluvadiSChaluvadi Member, Broadie, Moderator admin

    @jrouhana Please confirm that the status of your Aborted workflow has been successfully refreshed to show completion! The team has asked that any other inconsistencies like this you may say should be reported here. Thanks!

  • S_GS_G Member, Broadie

    Hi,

    I am running into the same issue. Screenshots attached below. @davidben initiated the run on feb 15th and it was aborted a week ago but the status of the worklow is still "running".

  • jrouhanajrouhana Member
    @SChaluvadi I missed your reply. The status was refreshed yesterday (Feb 26th), and it does say Aborted now. Thank you!
  • SChaluvadiSChaluvadi Member, Broadie, Moderator admin

    @S_G Are you able to confirm that since yesterday, after a refresh, you are still seeing the inconsistent status? If so, I can circle back with the team and get back to you!

Sign In or Register to comment.