Firecloud job seems to be running in loop; neither fails nor completes

I have been using some of the WDL scripts that I wrote with the data in aryee-merkin/colon-seqcapepi workspace. The scripts seems to be working for all the samples that I have tried out so far. For one of the samples the job seems to be running for much longer time, even after few days it didn't complete the job or fail. So I had to abort the job. Following are the submission ID: 504d48e4-1e35-4253-bc61-6f432a1f4398 and workflow ID: b796c3e3-4676-4e01-a4d9-c7968e5d3e72

It is strange that I only see this behavior for this specific sample. I checked the log files but the error didn't seem apparent to me. Any help would be appreciated!

Best Answer

  • Accepted Answer

    I only have writer access to this directory, I will talk to the owner about sharing the workspace. But in the mean time I ran the same sample with higher memory and it seemed to work. This is the submission ID for the workflow that successfully completed: 46750a3d-efd6-45c2-8c5a-fcd54730a6c3. But based on the previous submission that was running in a loop it was not clear to me that memory was the issue there.

Answers

  • KateNKateN Cambridge, MAMember, Broadie, Moderator admin

    Could you share the workspace in FireCloud with [email protected]? I'd like to take a closer look.

  • DivyKangeyanDivyKangeyan Member, Broadie
    Accepted Answer

    I only have writer access to this directory, I will talk to the owner about sharing the workspace. But in the mean time I ran the same sample with higher memory and it seemed to work. This is the submission ID for the workflow that successfully completed: 46750a3d-efd6-45c2-8c5a-fcd54730a6c3. But based on the previous submission that was running in a loop it was not clear to me that memory was the issue there.

Sign In or Register to comment.