The current GATK version is 3.7-0
Examples: Monday, today, last week, Mar 26, 3/26/04

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Powered by Vanilla. Made with Bootstrap.
GATK 3.7 is here! Be sure to read the Version Highlights and optionally the full Release Notes.
Register now for the upcoming GATK Best Practices workshop, Feb 20-22 in Leuven, Belgium. Open to all comers! More info and signup at http://bit.ly/2i4mGxz

ReduceReads is blocked

Muriel_GBMuriel_GB Univ. Fribourg, SwitzerlandMember Posts: 7

Hello !
I am using ReduceReads but it gets blocked always at the same amount of reads reduced !
For instance, I tried several times on one individual and it is blocked after 19.8 %, another one after 72%. I tried on the cluster and also locally on my computer, I have the same result.
However, there is no error and it seems that it is still running, but not advancing anymore...
I validated my Bam file with ValidateSamFile before performing this step and there is no error.
Any idea on what's going on ?
I am using the version 2.3.6 because I read that the last version that is installed on the cluster I use (2.6.5) has a bug. I can't install new software and in particular the new version, however, all the old versions are still available and I read that the 2.3 didn't have the bug.
Thanks for our help.
Muriel

Tagged:

Best Answer

Answers

  • Muriel_GBMuriel_GB Univ. Fribourg, SwitzerlandMember Posts: 7

    Hello,
    I asked the administrator to install the last version and will try running ReduceReads with this version and let you know if it works !
    Thanks,
    Muriel

  • Muriel_GBMuriel_GB Univ. Fribourg, SwitzerlandMember Posts: 7

    Hello !
    I tried ReduceReads using the version 2.7.4 and it's working well, so no problem, thanks a lot for your answer !
    Muriel

Sign In or Register to comment.