The current GATK version is 3.7-0
Examples: Monday, today, last week, Mar 26, 3/26/04

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Powered by Vanilla. Made with Bootstrap.
GATK 3.7 is here! Be sure to read the Version Highlights and optionally the full Release Notes.
Register now for the upcoming GATK Best Practices workshop, Feb 20-22 in Leuven, Belgium. Open to all comers! More info and signup at

Problem with baserecalibration

drashu_11drashu_11 Member Posts: 11
edited April 2013 in Ask the GATK team


I am using GATK for resequencing data of cattle genome

Right now I am using BaseRecalibration and after recalibration I have my GATK report file

For recalibrated bam file my commandline is -

Sample]$ java -Xmx30g -jar GenomeAnalysisTK.jar -T PrintReads -I Sample_realigned.bam -R reference/umd3.1_genome.fa
-BQSR Sample_rcal.grp -o Sample_rcal.bam -S LENIENT

But getting problem after processing of 11.8% data, The error message is follows

INFO 20:11:01,971 ProgressMeter - Chr3:12544311 9.15e+07 12.1 h 7.9 m 11.5% 4.4 d 92.8 h
INFO 20:12:08,586 ProgressMeter - Chr3:14795199 9.24e+07 12.1 h 7.9 m 11.6% 4.3 d 92.2 h
INFO 20:13:12,670 ProgressMeter - Chr3:18812278 9.32e+07 12.1 h 7.8 m 11.8% 4.3 d 91.0 h
INFO 20:31:46,929 ProgressMeter - Chr3:19688330 9.34e+07 12.4 h 8.0 m 11.8% 4.4 d 93.0 h
INFO 20:31:48,283 GATKRunReport - Uploaded run statistics report to AWS S3

ERROR ------------------------------------------------------------------------------------------
ERROR A USER ERROR has occurred (version 2.4-7-g5e89f01):
ERROR The invalid arguments or inputs must be corrected before the GATK can proceed
ERROR Please do not post this error to the GATK forum
ERROR See the documentation (rerun with -h) for this tool to view allowable command-line arguments.
ERROR Visit our website and forum for extensive documentation and answers to
ERROR commonly asked questions
ERROR MESSAGE: There is no space left on the device, so writing failed

but I tried the same command with intervals and it worked , I have my output bam file with following command

Sample]$ java -Xmx30g -jar GenomeAnalysisTK.jar -T PrintReads -I Sample_realigned.bam -L Chr25 -R reference/umd3.1_genome.fa
-BQSR Sample_rcal.grp -o Sample_rcal.bam -S LENIENT

Plaese, could you help me?



Best Answers


Sign In or Register to comment.