UnifiedGenotyper Error

jpuritzjpuritz Posts: 6Member

HI,

I am using UG to call both SNP and INDELS across 179 different samples for RAD sequencing. I keep getting this error:

ERROR A GATK RUNTIME ERROR has occurred (version nightly-2013-08-16-ga6f8bf6):
ERROR
ERROR Please check the documentation guide to see if this is a known problem
ERROR If not, please post the error, with stack trace, to the GATK forum
ERROR Visit our website and forum for extensive documentation and answers to
ERROR commonly asked questions http://www.broadinstitute.org/gatk
ERROR
ERROR MESSAGE: Somehow the requested coordinate is not covered by the read. Alignment 78 | 27M72S2H
ERROR ------------------------------------------------------------------------------------------

The odd thing is while it repeatedly happens, it never throws the exact same error. It's always at a different place in the alignment. I tried rerunning the whole pipeline with the 8/16 nightly build (including reduce reads) and it is still doing this. I've tried with and without using a BED interval file as well.

Is there any way to get GATK to just not output a call and keep going?

Thanks!

Answers

Sign In or Register to comment.