Service Notice: Due to the blizzard currently hammering the US Northeast, the Broad is shut down and the GATK forum will be mostly unattended while we hunker down and sip hot cocoa with marshmallows. Assuming the power stays on and we're able to dig ourselves out of the snow when it's all over, normal service should resume Wednesday or Thursday.

[Screenshot + info] Appearent deletion not called by UnifiedGenotyper

nikmalnikmal Posts: 23Member

Hello!

I have what seems like a deletion in my sample, that is not called by UnifiedGenotyper. The data has gone through the best practises pipeline (duplicate marking, indel-realignment, base recalibration) before calling the variants. This is what it looks like in IGV:

Fullsize: postimg.org/image/57u1srm9r/

The mapping quality is 60 for all reads that overlap the deletion, the cigars are 100M except for the three reads that have the deletion.

I ran UnifiedGenotyper with as low as -stand_emit_conf 4.0 but there is still no record of an indel at this position, neither in the raw call set or in the call set after variant recalibration.

Why isn't this deletion called? What else can I do to shed some light on this?

Best Answer

Answers

Sign In or Register to comment.