Bug in HaplotypeCaller 2.4-7 : "Bad likelihoods detected"

Geraldine_VdAuweraGeraldine_VdAuwera Posts: 7,366Administrator, GATK Developer admin
edited March 2013 in Announcements

As reported here:
http://gatkforums.broadinstitute.org/discussion/comment/4114#Comment_4114

If you encounter this bug too, please don't post a new question about it. Feel free to comment in this thread to let us know you have also had the same problem.

Thank you for your patience while we work to fix this issue.

Update: the "Bad likelihoods detected error" is fixed in the latest version.

Post edited by Geraldine_VdAuwera on

Geraldine Van der Auwera, PhD

Comments

  • giorgiopeagiorgiopea Posts: 5Member
    edited March 2013

    Geraldine,

    I've encountered this issue, but I've seen this announcement just a moment too late and made my post at http://gatkforums.broadinstitute.org/discussion/comment/4114#Comment_4114

    My apologies!

    Giorgio

    Post edited by giorgiopea on
  • Geraldine_VdAuweraGeraldine_VdAuwera Posts: 7,366Administrator, GATK Developer admin

    Don't worry about it.

    FYI we are working on a solution to the problem; we'll post updates in this thread.

    Geraldine Van der Auwera, PhD

  • Geraldine_VdAuweraGeraldine_VdAuwera Posts: 7,366Administrator, GATK Developer admin

    Update: we have a theoretical fix for the "Bad likelihoods detected error" and are now working on implementing it.

    Geraldine Van der Auwera, PhD

  • andrewseverinandrewseverin Posts: 13Member

    I also have this error for this version

    ERROR A GATK RUNTIME ERROR has occurred (version 2.4-7-g5e89f01):
    ERROR
    ERROR Please visit the wiki to see if this is a known problem
    ERROR If not, please post the error, with stack trace, to the GATK forum
    ERROR Visit our website and forum for extensive documentation and answers to
    ERROR commonly asked questions http://www.broadinstitute.org/gatk
    ERROR
    ERROR MESSAGE: Bad likelihoods detected: 0.24761105283431561
  • andrewseverinandrewseverin Posts: 13Member

    I don't know if you have fixed this yet but I have the error in this version too.
    version nightly-2013-03-18-g9bf9a4a

  • Geraldine_VdAuweraGeraldine_VdAuwera Posts: 7,366Administrator, GATK Developer admin

    This should be fixed in the very latest version, 2.4-9, which came out this morning I believe.

    Geraldine Van der Auwera, PhD

Sign In or Register to comment.