Service Notice: Due to the blizzard currently hammering the US Northeast, the Broad is shut down and the GATK forum will be mostly unattended while we hunker down and sip hot cocoa with marshmallows. Assuming the power stays on and we're able to dig ourselves out of the snow when it's all over, normal service should resume Wednesday or Thursday.

Run time error during variant calling

KellyKelly Posts: 3Member
edited March 2013 in Ask the GATK team

Hi, I'm using GATK latest version to analyze paired end exome sequencing data. I'd like to see the SNP, Indel and also SVs. I have followed the workflow of GATK, from the duplicates marking to the reads reducing step. Everything goes fine, until I start to use the HaplogypeCaller walker for the variant calling. Command line I used:

java -jar $GATK/GenomeAnalysisTK.jar -T HaplotypeCaller -R human_g1k_v37.fa -I sample_reduced.bam -o sample_variant.vcf

At the beginning, it worked well, then I got the error message of "Reads are too small for use in assembly." And I also tried the UnifiedGenotyper walker, command line:

java -jar $GATK/GenomeAnalysisTK.jar -T UnifiedGenotyper -R  human_g1k_v37.fa -I sample_reduced.bam -glm BOTH -o sample_variant.vcf

I got an error message of "Read bases and read insertion quals aren't the same, size 46 vs. 49". I have googled the error message, but no related result. Does anyone met with the same problem? Eager to know how to solve this. Thanks!

Post edited by Geraldine_VdAuwera on
Tagged:

Answers

Sign In or Register to comment.